Zender Perfex CRM Plugin v3.8

Pinned


In this release, we have fixed compatibility issues. The latest update can be downloaded from your CodeCanyon account or here.

Changelog v3.8

  • Zender v3.8.5 or later is required!
  • Fixed php 8 errors
  • Fixed compatibility issues with Zender >= 3.8
  • Refactor plugin structure
  • 488

Comments 4

  1. Offline
    simone95me [Customers] 22 May 2024 17:42
    +1

    the latest version 3.8 doesn't work, the main php file just have 2 row, the vendor folder is missing and some json too, in fact when I try to activate it on perfex I get error 500. I've perfex 3.1.5 and the previous plugin version 1.0 perfectly work.

    This is what I find after uploading the plugin to Zender, setting it up and then downloading the zip file for Perfex. In this last installation file I get, important portions of code and files for Perfex are missing, even the main .php file seems to be truncated.

    1. Offline
      eyesimple [Customers] 3 June 2024 02:59
      0

      hi, do you have any workaround? seems this issue been around for some times.

  2. Offline
    kalaminfotec [Customers] 1 June 2024 12:43
    +2

    i get error 500 in crm while activating. latest 3.8 update

  3. Offline
    groarz [Customers] 15 June 2024 03:13
    0

    i am also get error 500 in crm while activating. latest 3.8 update

Information
Users of Guests are not allowed to comment this publication.
  • Contabo
  • Envato Market